Jump to content

Improved forum security


Mikhail Liebestein
 Share

Recommended Posts

Hi, probably a good thing, but connecting to the forum just now, I was challenged for being a BOT and asked to do a Catcha.

 

A minor inconvenience, and actually I will admit that I am on vacation in north Africa, though also using a VPN and encrypted DNS to avoid being spoofed or tracked.

 

So well done on the security front. The Truth must be protected !

Edited by Mikhail Liebestein
  • Like 1
Link to comment
Share on other sites

26 minutes ago, Mikhail Liebestein said:

Hi, probably a good thing, but connecting to the forum just now, I was challenged for being a BOT and asked to do a Catcha.

 

A minor inconvenience, and actually I will admit that I am on vacation in north Africa, though also using a VPN and encrypted DNS to avoid being spoofed or tracked.

 

So well done on the security front. The Truth must be protected !

I got that in Spain recently too.

Link to comment
Share on other sites

I think it was probably me using a new phone or something x or a glitch.  I wasn't worried.  Nice to see you back Lake.  I've been busy with home stuff , but thought I'd have a nose around here again, I've probably got a masochistic streak ;-)

  • Like 1
Link to comment
Share on other sites

22 hours ago, Mikhail Liebestein said:

Hi, probably a good thing, but connecting to the forum just now, I was challenged for being a BOT and asked to do a Catcha.

 

A minor inconvenience, and actually I will admit that I am on vacation in north Africa, though also using a VPN and encrypted DNS to avoid being spoofed or tracked.

 

So well done on the security front. The Truth must be protected !

 

I was on holiday last week in Wales, and had something similar when I logged in to the forum using my laptop there. I think its just a standard feature of this Invision software the forum uses, many other websites do the same too if you login using a 'new device' or from a different ISP.

Link to comment
Share on other sites

34 minutes ago, Grumpy Owl said:

 

I was on holiday last week in Wales, and had something similar when I logged in to the forum using my laptop there. I think its just a standard feature of this Invision software the forum uses, many other websites do the same too if you login using a 'new device' or from a different ISP.

I was supposed to go to Wales last week but got right to the border and realised I forgot my passport!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...